Forum Replies Created

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • in reply to: Layout for viewing photos changed #8230
    nemo
    Participant

    Embarrassing. I found the answer in the thread under mine… here it is if someone else have the same problem.

    Happy again! 😀

    in reply to: Small help?? #8229
    nemo
    Participant

    Thank you from me too. So simple! I thought something had changed in settings. Amazing that I haven’t turned this on by accident before. I’ve been using the app for more then 3 years and first now it happened, with a new phone.

    Apologies for not finding this thread before I created my own.

    in reply to: Problem with SD card write permissions #8225
    nemo
    Participant

    This is crazy. All of a sudden it works again and it seems I have write permission too. Or rather f-stop has. I’ve been at this for 24 hours. I didn’t even try now, I just opened f-stop and all my folders on the SD-card were there.

    I’m happy it works now, but I sure would like to know what happened and if it can happen again. Hope it’s not an OS issue. Than coming few years won’t be fun.

    Thank you for trying to help anyhow. And do you know anything about those other permission problems I have I’m all ears. 💐

    • This reply was modified 2 years, 8 months ago by nemo.
    in reply to: Problem with SD card write permissions #8222
    nemo
    Participant

    Thank you. Yeah, I realized that about having to open a sub folder and go back. I did give permission to the whole SD card once I had figured out how.

    The problem is worse now. All of a sudden I didn’t see the folders on the SD card at all. So I went true the process of granting access once again. Nothing. Now I can neither read or write to the SD card. I use to load photos from my real camera on the SD card to have them with me. Can’t access them now.

    Some other programs have problems with permissions too, not only with the SD card. For example, I use an up that kills unwanted apps that run in the background called KillApps. Worked splendidly on my old phone with android 8. Now all of a sudden it needs permission to use several things, one of them is the Accessibility Service. After saying OK to everything I can run the program a few times without nagging but then it want me to give it permission to those services again! Extremely annoying.

    Whereas the new camera app I installed because the android one sucked writes to the SD card just fine after I gave it permission ONCE.

    Do you know if this permission trouble is an android 10 “feature”? Or is my new phone f***ked up? I’m totally new to 10 and so far I don’t like it much. Maybe 10 is a bad number. Win10 is no joy either.

    • This reply was modified 2 years, 8 months ago by nemo.
    in reply to: Problem with SD card write permissions #8214
    nemo
    Participant

    I spoke too soon… The setting doesn’t take. I can’t delete files on the SD card. When I try f-stop gives me the dialogue about granting access to the SD card again. I do. Try to delete. Gets the dialogue…

    I just gave my camera app access to the SD card and it saves photos there just fine. So it doesn’t seem to be a global problem.

    Please help! 😥

    • This reply was modified 2 years, 8 months ago by nemo.
    in reply to: Problem with SD card write permissions #8213
    nemo
    Participant

    Mea culpa. I had forgotten one needs to choose a folder on the SD card, instead of giving access to the whole SD card. Problem fixed.

    in reply to: Migrating to new phone #8211
    nemo
    Participant

    Well, if anyone’s interested, it went well. 😉

    in reply to: Text comments, Meta #7758
    nemo
    Participant

    In case someone else reads this and wonders the same thing, the feature is already there. Just took me a year to discover it. When viewing an image choose Details from the menu and scroll down. You can edit the Title and Description fields (maybe also the Caption field depending on if it’s there in the EXIF???)

    in reply to: Grid view has changed #7714
    nemo
    Participant

    Problem solved. It happened because of a feature I didn’t have an idea existed. You can pinch to get smaller thumbs and thus more per row and “spread out” to get larger and fewer per row. Must have done the latter by accident.

    Now I wonder what that setting I found is for. Because it still doesn’t seem to do anything.

    in reply to: Grid view has changed #7713
    nemo
    Participant

    I found this setting.

    Settings | Layout and drawing | Columns in portrait

    Set it to 3, the max. Still get just 1 thumb a row.

    in reply to: Folders and pictures show for files I deleted from my SD card ? #7432
    nemo
    Participant

    I have the same problem, but now with just one image (I posted about it before and then I think it was a few more). It shows up both in the offline media folder and in every other view it was in when it existed. If I try to deleted f-stop says it’s deleting it, but it’s still there.

    in reply to: Date format #7317
    nemo
    Participant

    Thank you. 🙂

    in reply to: Paid features not available in Pro #7303
    nemo
    Participant

    Thank you Edward. Your suggestion helped me anyway. 🙂

    Now I have the original F-Stop and an app called F-Stop Key. I suppose I need both of them?

Viewing 13 posts - 1 through 13 (of 13 total)