Viewing 2 reply threads
  • Author
    • #8369


      i copied my picture collection to my micro-sd card for viewing in f-stop (pro) gallery (~200 000 picture in 4K resolution ~114GB).
      I created a .nomedia file in the root directory, because the rest of my android apps doesn’t need to access the pictures and the android mediascanning would be going crazy…

      Therefore, in f-stop i _de_selected the option, “Hide folders with .nomedia files” and setup f-stop to only scan the folder with the pictures.

      On the initial scan, all goes well and all pictures will be shown, but after some time, some random folders show 0 entries. In the settings the option “Hide Foldes with .nomedia files” is now every time selected and if i _de_select the option, the missing pictures will be shown. On the next start of f-stop the option is on again ant the pictures are missing again…

      i tried to rebuild the database, deleted all cache files and reinstalled f-stop but nothing worked out.

      Have anyone experienced the same, or has a solution?

      Tobias Philipp

    • #8370

      If I understand you correctly, this is security feature in F-Stop, you need to uncheck setting:
      “Settings->Security->Hide hidden folder on start”

    • #8371


      Perfect! Yes, that seems to be the solution! I never looked through the security settings, because i have no need for them.
      Maybe, there should be a small popup when you deselect the option, that inform you that on next startup the option is selectet again…
      Great! Thanks!

Viewing 2 reply threads
  • You must be logged in to reply to this topic.