Viewing 1 reply thread
  • Author
    Posts
    • #8689
      inigmntoya
      Participant

      I use F-Stop when opening image attachments from my e-mail (Maildroid) and calendar (Business Calendar 2 Planner).
      It used to work fine but at some point it got stuck and now only opens the same image no matter what.
      I’ve tried force-closing the app, clearing the cache, and have rebooted my phone, but I still get the same old image showing up. F-Stop seems to be working just fine otherwise.

      If I select the built-in gallery app or other image-capable apps to open attachments it works just fine, but I’d prefer to use F-Stop.

      Any suggestions?

      I’m hesitant to re-install the app as I think I’d lose all my customized settings, organization, etc.

      Samsung Galaxy S22 Ultra, latest patched OS.

    • #8690
      gorannagy
      Moderator

      That’s bug in current version. In current beta this is already fixed. You can contact us by email to get a fixed version.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.