#6633
jukos
Participant

Answering my own question….the orange x’s were removed by deselecting the “use offline mode” setting under settings>main