Viewing 5 reply threads
  • Author
    Posts
    • #6017
      AvatarEric
      Guest

      I’m using F-Stop pro on an LG G3 (D-850) with my photos stored on an sd card. Unfortunately, not all of my photos will display; only a black screen is shown with some. The difference that I can determine between those that display and those that do not is that those that do not display have filenames that begin with “._”. For example, their full pathname will be /storage/external_SD/Photos/._xxxxxxx.jpg.

      When I mount the sd card on a computer, the ._ is not part of the filenames and the photos display correctly. Similarly, I can use the native Gallery app, all of my photos display, and the ._ is not in the filename.

      Any ideas?

      Thanks,

      Eric

    • #6019
      Jason SeelyeJason Seelye
      Keymaster

      Hello,

      Sorry for the delay. I did some testing on my device by adding “._” to the beginning of some images. They showed up with no issue. Do you have a problem if the photos are stored on the internal memory? We do hide folders that start with “.” but we don’t do anything different to images that start that way.

      Regards,
      Jason Seelye

      • #6040
        AvatarManoj
        Guest

        Hi John,thank you so much for syncomatic! Its save a lot of time in my wkrlfoow. Because I transfer small JPG-Images via WLAN to my computer while I am shooting, cutsmers can see them immediatly and put rating stars or comments on some pictures.Later on after the shooting I transfer the RAW files from the camera to the computer. How to transfer the ratings?Now there is the solution: syncomatic!Works perfectly!martin

    • #6021
      AvatarGene Dawson
      Guest

      I have a similar problem on a Samsung Galaxy Tab 3. In both movies and photos folders “some” of my files have somehow resulted in a “ghost” file with the same name only it has a ._ at the first of the file name. These appear to be blank files with no thumbnail, and of course, they will not display. This doesn’t happen for all files, just some. What they do, is junk up my preview listings with blank thumbnails and stupid names. Please help me!

    • #6022
      AvatarGene Dawson
      Guest

      By the way, regarding my previous post, I have just upgraded to KitKat 4.4.4. Don’t know if that has anything to do with it or not.

    • #6023
      Jason SeelyeJason Seelye
      Keymaster

      F-Stop does not create these files. This is probably caused from a MAC OS. See here:
      http://www.cnet.com/news/invisible-files-with-prefix-are-created-on-some-shared-volumes-and-external-disks/

      From F-Stop’s perspective, these files are not needed and can be deleted. You can use F-Stop’s smart album feature to create a smart album with the following options:

      Condition: File name, Starts with, "." (period without quotes)

      You can then choose the files you want to delete in this smart album.

      Hope that helps.

      Regards,
      Jason Seelye

      • This reply was modified 6 years, 7 months ago by Jason SeelyeJason Seelye. Reason: Link invisible
      • This reply was modified 6 years, 7 months ago by Jason SeelyeJason Seelye.
    • #6026
      AvatarGene Dawson
      Guest

      Thanks. I agree, as I copied these files on an iMac onto the SD drive. I figured this out on my own a little while ago. Another solution for me was to find the “show hidden files” setting on my Samsung Tab 3 in My Finder. I then deleted all the hidden bogus files and all seems well.

      Thanks for the help.

      Gene

Viewing 5 reply threads
  • You must be logged in to reply to this topic.