Viewing 2 reply threads
  • Author
    Posts
    • #6394
      AvatarSiriusDoggy
      Participant

      After an update that came through today it no longer finds my images. I’m using the app on an ASUS Transformer tablet with attached keyboard. The tablet has a micro SD slot and the keyboard has an SD slot. I keep all of my photos on the SD slot in the keyboard. In the past this has not been an issue as I just told F-Stop to select that card/folder and my images showed up fine. Now it doesn’t recognize the SD slot even though I can browse the card with File Manager and view the images that way. I tried moving the images to the microSD card slot on the tablet and it will not read them there as well. It seems to only recognize the onboard storage. Please help…

    • #6396
      Jason SeelyeJason Seelye
      Keymaster

      There could be a couple reasons for this. First, please check Settings>Main>Included and Excluded folders to make sure the folders are not excluded. By default all folders are included so if there are any folders in “Included folders”, F-Stop will only look there (minus the excluded folders of course). If that doesn’t work, it may be related to “.nomedia” files. You can see if this is the case by going to Settings>Main and unchecking “Follow .nomedia file”. If the images show up then, you should use a file manger to delete the .nomedia file(s) and then recheck that option.

      Please let me know if that helps.

    • #6398
      AvatarSiriusDoggy
      Participant

      I’ve checked these settings and I did not have any included or excluded folders selected. I was basically letting it search everywhere.
      The .nomedia box was checked so I unchecked it and it then found a few folders with what appeared to be temp files or cache info but still did not reach out to the onboard microSD card or the SD card that is inserted in the keyboard. (The keyboard SD card is where I prefer to keep my images because it is a larger, 64GB, card than the 16GB microSDcard that is inserted into the tablet itself.
      One thing I did notice is when I try to add the SD card to the included folders list it is highlighted red and when I selected it anyway it tells me the card is read only and to please only select cards that are in white.
      But I open up File Manager and select the SD card and check permissions and all three columns, READ, WRITE and EXECUTE and all three rows, OWNER, GROUP, and OTHERS are selected so I know the card is not a read only card.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.